سازگار نبودن نرم افزار ادوبی فتوشاپ و لایت‌روم در مک اواس کاتالینا

ادوبی به تازگی اعلام کرد که کاربران نرم افزارهای فتوشاپ و لایت روم، از نصب سیستم عامل مک او اس کاتالینا روی دستگاه خود خودداری کنند. بر اساس اطلاعاتی که ادوبی ارائه داده، مک او اس کاتالینا با دو نرم افزار لایت روم و فتوشاپ مشکل دارد و امکان اجرای آن‌ها را در دستگاه‌های مک ندارد.

اسناد منتشر شده در بخش پشتیبانی این سایت، نشان می دهد که مشکلات مختلفی نظیر نقض پلاگین ها و ناسازگاری نسخه های ۳۲ بیتی با سیستم عامل جدید را برجسته کرده است. به ویژه برای کاربرانی که از نسخه ۳۲ بیتی ادوبی فتوشاپ و پلاگین لایت روم استفاده می کنند، فعلا نباید از سیستم عامل مک او اس کاتالینا استفاده کنند؛ چراکه با مشکلات زیادی در زمینه اجرای این نرم افزارها در مک او اس کاتالینا وجود دارد.

لایت روم کلاسیک در این نسخه دارای دو مشکل اصلی است که باعث می‌شود تا تصاویر ثبت شده با برخی از دوبین‌ها و لنزهای تصویر برداری به صورت به هم ریخته نشان داده شود. در فتوشاپ نیز چند مشکل وجود دارد که اول کاربران در زمان ذخیره پروژه یا تصویر با فرمت‌های متفاوت، متوجه می‌شوند که فایل Save شده با برخی از فرمت‌ها مشکل دارد و امکان خروجی گرفتن به صورت بهینه را از طریق آن‌ها نخواهند داشت.

افزونه هایی که از وب  و یا با عمل کشیدن و رها کردن دانلود شده اند، امکان نصب روی فتوشاپ وجود نداشه و مجموعه ابزارهای اضافی شامل ExtendScript و Creator Profile Lens اجرا نمی شوند. بر این اساس کاربران این نرم افزارها باید تا زمان عرضه آپدیت‌های جدید این سیستم عامل یا نرم افزارهای یاد شده منتظر باقی بمانند و بهتر است از نصب آپدیت‌های فعلی خودداری کنند.